¿Fan de Harry Potter? Aquí la lista de celulares que SÍ funcionan con el nuevo juego

Junio 25, 2019

por: Mauro Domínguez

El juego 'Harry Potter: Wizards Unite' requiere de Android Lollipop 5.0 o superior, 2GB como mínimo, 2GB de espacio libre y Geolocalizción.

 

El nuevo juego Harry Potter, Wizards Unite parece no ser compatible con todos los celulares, o al menos no funcionar correctamente en algunos debido a la incorporación de funciones de realidad aumentada, que requieren de ciertas especificaciones técnicas, lo que ha generado descontento entre los fanáticos del mago, mismos que han demostrado su descontento en redes sociales.

 

Estrenado el viernes pasado, entre las demandas técnicas del juego destacan la necesidad de Android Lollipop 5.0 o superior, 2GB como mínimo, 2GB de espacio libre, acceso a Google Play, WiFi, 3G o 4G, GPS y Geolocalizción, Giroscópio, Brújula digital y cámara.

 

Con la finalidad de ahorrarte la búsqueda de aspectos, esta es la lista de celulares en los que el juego es 100% compatible:

 

Pocophone F1

OnePlus 3T +

Samsung Galaxy S6, S7, S8, S9, S10

Samsung Nota 9

Samsung A3 (versión 2017)

Pixel 1XL, Pixel 3XL

Huawei P10

Huawei P20 Lite

Huawei P30

Honor Huawei 8

Sony XPeria Z3

LG G6+

Zenfone 3

 

En tanto, los dispositivos compatibles de Apple son 

iPhone 5S o superior

iPad Air,

iPad Mini 2

iPad Pro

 

Desapareció el éxito

 

Trasciende que Wizards Unite no está teniendo el éxito esperado, en comparación con su predecesor Harry Potter: Hogwarts Mystery​.

 

De acuerdo con los datos del sitio de monitoreo de la aplicación Sensor Tower, "Wizards Unite" fue instalado por 3 millones de jugadores en su primer fin de semana y recaudó 1.1 millones de dólares en gastos de jugadores, pese a que aún no está disponible en Corea del Sur y Japón.

Nos interesa tu opinión:

  • ¿Ya descargaste el juego Harry Potter: Wizards Unite?
  • ¿Consideras que Pokémon Go es mejor juego?
  • ¿Cuál es tu personaje favorito de Harry Potter?

Comenta: